If you encounter any unexpected issues, please do not hesitate to contact our support team. We are here to assist you and ensure a smooth experience moving forward.
Posted Oct 20, 2025 - 19:57 UTC
Monitoring
Performance for media uploads and downloads has returned to normal following the resolution of the issue by our public cloud provider. We are continuing to closely monitor the situation to ensure stability.
Thank you for your patience and understanding while this issue was being addressed.
Posted Oct 20, 2025 - 16:00 UTC
Identified
We are currently experiencing an outage affecting media uploads and downloads due to an issue with a public cloud provider. All other parts of the YOOBIC application continue to work normally.
Our engineering team is working closely with the provider to identify the root cause and implement a resolution or mitigation as quickly as possible.
We will continue to share updates on this page if significant progress is made.
Posted Oct 20, 2025 - 15:07 UTC
Investigating
We are currently experiencing degraded performance with media download and upload. Our engineering team is actively investigating the issue and working to improve the performance as quickly as possible.
While the degraded performance may impact your experience, rest assured that we are prioritizing the resolution to provide a smoother and more reliable service. Our team is committed to restoring normal performance and ensuring a seamless user experience.
We will provide regular updates on this page to keep you informed about the progress of the incident. Please bear with us as we work diligently to address the performance issues and deliver the level of service you expect.
Thank you for your understanding and cooperation. We appreciate your continued support as we work towards resolving the degraded performance and enhancing your overall experience.
Posted Oct 20, 2025 - 15:02 UTC
This incident affected: YOOBIC (YOOBIC applications, Public API, Scheduler, Integration Center, MySQL Reporting Database).