Partial Outage - Integration Center is not responding

Incident Report for YOOBIC

Resolved

The issue has been resolved. It was caused by a connectivity problem with the Integration Center's internal database, which has now been addressed.
Posted Aug 07, 2025 - 17:51 UTC

Investigating

We are currently investigating the issue. The YOOBIC application is not affected directly.
Posted Aug 07, 2025 - 17:40 UTC
This incident affected: YOOBIC (Integration Center).